se solucionan todos estos errores de seguridad

Actualiza cuando antes a iOS 17.1.2: se solucionan todos estos errores de seguridad
Actualiza ya a iOS 17.1.2, tu iPhone está en peligro por culpa de estos errores

Apple ha lanzado una nueva actualización de iOS y puede que sea más importante de lo que parecía. iOS 17.1.2 estaba destinada a solucionar errores, pero ahora sabemos cuáles son esos errores. Apple ya lo avisaba con su descripción: "Esta actualización proporciona importantes correcciones de seguridad y se recomienda para todos los usuarios".

Todos estos errores también se han solucionado en macOS Sonoma 14.1.2, por lo que si tienes un Mac también te recomendamos instalar esta actualización. Concretamente, Apple ha reconocido dos errores que "han sido explotados activamente".

você pode gostar 💪👉iOS 17.2 incluye una función para iPhone que llevábamos años pidiendo
Icono de iOS 17.1.2

Apple lanza iOS 17.1.2 para el iPhone solucionando muchos errores

você pode gostar 💪👉posibles novedades, iPhone compatibles y fecha de lanzamiento

Apple corrige dos importantes errores de seguridad en iOS 17.1.2 y macOS Sonoma 14.1.2

En su página de soporte Apple ha confirmado los dos importantes errores de seguridad que se han corregido en iOS 17.1.2 y macOS Sonoma 14.1.2. El primer error permitió "revelar información confidencial" y el segundo permitía la ejecución arbitraria de código.

WebKit

você pode gostar 💪👉Pagar a conta em grupos ficará mais fácil com o novo Google Pay
  • Disponible para: iPhone XS y posteriores, iPad Pro de 12,9 pulgadas de segunda generación y posteriores, iPad Pro de 10,5 pulgadas, iPad Pro de 11 pulgadas de 1a generación y posteriores, iPad Air de 3.a generación y posteriores, iPad de 6.a generación y posteriores, y iPad mini de 5.a generación y posteriores.
  • Impacto: El procesamiento de contenido web puede revelar información confidencial. Apple está al tanto de un informe de que este problema puede haber sido explotado contra versiones de iOS anteriores a iOS 16.7.1.
  • Descripción: Se abordó una lectura fuera de los límites con una validación de entrada mejorada.
  • WebKit Bugzilla: 265041
  • CVE-2023-42916: Clément Lecigne del Grupo de Análisis de Amenazas de Google

WebKit

  • Disponible para: iPhone XS y posteriores, iPad Pro de 12,9 pulgadas de segunda generación y posteriores, iPad Pro de 10,5 pulgadas, iPad Pro de 11 pulgadas de 1a generación y posteriores, iPad Air de 3.a generación y posteriores, iPad de 6.a generación y posteriores, y iPad mini de 5.a generación y posteriores.
  • Impacto: El procesamiento de contenido web puede conducir a la ejecución de código arbitrario. Apple está al tanto de un informe de que este problema puede haber sido explotado contra versiones de iOS anteriores a iOS 16.7.1.
  • Descripción: Se solucionó una vulnerabilidad de corrupción de memoria con un bloqueo mejorado.
  • WebKit Bugzilla: 265067
  • CVE-2023-42917: Clément Lecigne del Grupo de Análisis de Amenazas de Google

Curiosamente, los dos errores fueron detectados por el Grupo de Análisis de Amenazas de Google, y afortunadamente ya han sido corregidos. Por lo tanto, te recomendamos instalar cuanto antes estas dos actualizaciones en tu iPhone y tu Mac, se corrigen errores muy importantes.

você pode gostar 💪👉um jogo de quebra-cabeça com muita magia

você pode gostar 💪👉Esta alternativa gratuita ao YouTube tem a melhor reprodução em tela inteira